Generic selectors
Nur exakte Treffer
Suche im Titel
Suche im Inhalt
Post Type Selectors

Mindestanforderungen für affiliate-toolkit

Um die volle Funktionalität des affiliate-toolkits zu gewährleisten, müssen die folgenden Voraussetzungen erfüllt sein:

  1. WordPress 5.5 oder höher
  2. PHP 7.0 oder höher (PHP 8 wird ebenfalls unterstützt)
  3. CURL (abhängig von Ihren Shop-Schnittstellen)
  4. allow_url_fopen sollte aktiviert sein

Ihr Host kann Ihnen sagen, ob Ihr Webspace diese Anforderungen erfüllt.

Wir empfehlen Ihnen, alle Aktualisierungen auf einer Staging-Site zu testen, bevor Sie sie auf Ihrer Live-Site aktualisieren.

Updated: 5. Oktober 2022
Still not using affiliate-toolkit?
Setup takes less than 5 minutes and you can start to import first products!
Learn more about the packagesDownload FREE Version
Still need help?
Submit Your Question
Please give us the details, our support team will get back to you.
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram