Generic selectors
Exact matches only
Search in title
Search in content
Post Type Selectors

Minimum Requirements for affiliate-toolkit

In order to ensure the full functionality of the affiliate-toolkit, the following requirements need to be met:

  1. WordPress 5.5 or greater
  2. PHP 7.0 or greater (PHP 8 is also supported)
  3. CURL (depends on your shop interfaces)
  4. allow_url_fopen should be activated

Your host can tell you if your web space meets these requirements.

We recommend you test all updates on a staging site before applying it to your live site.

Updated: 5. October 2022
Still not using affiliate-toolkit?
Setup takes less than 5 minutes and you can start to import first products!
Learn more about the packagesDownload FREE Version
Still need help?
Submit Your Question
Please give us the details, our support team will get back to you.
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram