Template Compatiblity Mode

You can use the old template engine. This extension is supporting the "%title%" placeholders.

By using this extension you can use the old templates. It’s just a compatiblity mode and we don’t recommend to use it.

Old template mode

You need to create a new template and select “old template” from the select list.

Then you can simple adding your old template code and save. If you want to change a existing template to an old template you just need to change the selection of the dropdown.

Changelog

Version 1.0.4, 11. June 2022
  • Improvement for loading extensions
Version 1.0.3, 23. April 2022
  • Optimized migration from old templates
Version 1.0.2, 14. January 2022
  • Bugfix: "Warning: Use of undefined constant ATKP_TABLE_ITEM_ID - assumed 'ATKP_TABLE_ITEM_ID' "
Version 1.0.1, 26. December 2021
  • Bugfixes
Version 1.0.0, 09. December 2021
  • New: Initial Release
Extensions subject to yearly license for support and updates. View terms.
Minimum requirements
WordPress  4.4
ATKP  3.0.0
PHP  5.6
Current version: 1.0.4
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram